Show
Sezione dedicata ai decoder Ferguson Ariva 150 - 152 - 1xx
Salve a tutti! ho comprato da poco il ferguson ariva 150 combo, purtroppo ho commesso un grave errore: ho sbagliato ad inserire il firmware mettendo quello di un altro decoder. Ovviamente il decoder non si accende più , ho provato a inserire il firmware corretto tramite procedura consona con il cavo seriare, ma mi dice test porta com fallito.
Avete qualche suggerimento da darmi? o non ho speranze di recuperarlo?
kindofmagic ha scritto:Salve a tutti! ho comprato da poco il ferguson ariva 150 combo, purtroppo ho commesso un grave errore: ho sbagliato ad inserire il firmware mettendo quello di un altro decoder. Ovviamente il decoder non si accende più , ho provato a inserire il firmware corretto tramite procedura consona con il cavo seriare, ma mi dice test porta com fallito.
Avete qualche suggerimento da darmi? o non ho speranze di recuperarlo?
Controllo se su gestione dispositivi la porta sia quella e che funzioni correttamente e nn ci sia il punto interrogativo


Inviato dal mio iPad utilizzando Tapatalk
kindofmagic ha scritto:Salve a tutti! ho comprato da poco il ferguson ariva 150 combo, purtroppo ho commesso un grave errore: ho sbagliato ad inserire il firmware mettendo quello di un altro decoder. Ovviamente il decoder non si accende più , ho provato a inserire il firmware corretto tramite procedura consona con il cavo seriare, ma mi dice test porta com fallito.
Avete qualche suggerimento da darmi? o non ho speranze di recuperarlo?
Se hai ancora problemi prova a cambiare pc


Inviato dal mio iPad utilizzando Tapatalk
La porta è giusta funziona, provo a cambiare cavo...
Qualche mese fa ho recuperato un altro decoder con la stessa procedura è andato tutto bene, non credo dipenda dal pc...
Vi faccio sapere appena cambio il cavo! Grazie
Stesso mio problema che ho risolto.... cmq fai cosi .... fai partire il programma a decoder spento poi lo accendi da dietro e aspetti, appena ti esce la scritta check serial port status spegni e riaccendi il decoder.... vedrai che va !! stai tranquillo non succede niente perche in quella fase stai solo caricando il file !! fammi sapere se va ciao !!
qui il mio topic
Brikkato ?
osuspett piace questo post!
Mi è arrivato il cavo, ho seguito il tuo consiglio ma niente! Si blocca come sempre!
è possibile che sia la porta che non va?
Se arriva a quella voce significa che la riconosce e cerca di comunicare con la porta del decoder?
Cerco di riprovare ancora
salve a tutti ho fatto questo nuovo argomento senza togliere a nessuno la propia esperienza ..
in pratica ho letto su questi forum nel problema ASH su ferguson ariva 150 ci sono stati diversi problemi quindi sono qui a consigliarvi le guide gia esistenti qui sono perfette anche nel costruire un cavo nullmodem (bastano tre fili) seguite tutto anche la guida di animare skybox e uguale al ferguson l'unica cosa da fare e se usate un seriale com nullmodem

aprite il programma drop poi mettete un dump originale lo potete prelevare anche da un ferguson 150 uguale baffate repartition poi a decoder spento fate partire il programma dopo pochi secondi accendete il decoder fino ad vedere il done poi attenzione quando viene scritto controllo serial rispengete il decoder e riaccendetelo vi partira', dopo quando ha finito la prima istallazione attenzione riparte di nuovo un altra in quel caso rispengete e riaccendete il decoder anche se vi scrive di non premere power vedrete che riparte e conclude l'istallazione spero vi sia utile
Nella guida dice anche che che il download del software nel box non finisce mai devi modificare i parametri della porta com

inviato dal mio S4 usando Tapatalk Pro
qawsazsx ha scritto:uhm qualcuno ha a portata di mano la guida?
vorrei informarmi
in effetti nemmeno io trovo questa "guida"... e mi servirebbe!!!! :-(

Buonasera a tutti. Sono nuovo del forum e volevo[…]

@darius3 meglio così!! Cimentarsi da s[…]

@95gigi95 argomento vietato ***** !!! attenzion[…]

@margiaco eh si purtroppo ( devo dire c'è[…]