@Descartes ti ripeto il fatto che il software di base non sia nato per questo modello da del filo da torcere e tutte queste forzature poi emergono. Il file xml dek keymap lo trovi in user/share/enigma2/ salvati l'originale così da poterlo rimettere in caso di guai !!
Reisntallando il softwaremanager potresti provare ma bisogna prima capire sotto quale nome va..potrebbe essere un systemplugins che si installa di base. Devi provare e spulciare.
Cmq openATV 6.2 se ti piace da installare di base esiste !! La prendi dal sito ufficiale. Ad ogni modo per esserti di aiuto vero dovrei avere un H7 e fare le prove così su due piedi potrei essere solo supponente e niente di più. Purtroppo non possiedo un H7. Fai le prove e fai sapere magari risolvi potresti essere di aiuto a tutti.
Saluti.
Descartes piace questo post!
@Nemoxyz, niente da fare, mannaggia. Software Manager sembra essere un System Plugin e la versione installata è la più recente secondo opkg, anche dopo update. Ho guardato nel keymap, ma non sono stato in grado di trovare nulla di utile.
Ho provato allora a sostituire solo il file Flash_online.pyo nella directory /usr/lib/enigma2/python/Plugins/SystemPlugins/SoftwareManager ma, appena accedo al menu Flash Online - il primo, quello incriminato - si riavvia Enigma. Invece, sostituendo la directory per intero, si può accedere senza crash ma il menù resta lo stesso, con il tasto giallo inefficace e senza indicazioni.
Per chiarezza, la dir Software Manager da cui ho attinto per le prove è quella del backup OpenATV di gio965.
Altre idee ora non me ne vengono. Se non ci sono altri suggerimenti, credo che dovrò lasciar perdere. Magari installerò una OpenPLI di base, giusto per averla disponibile, e da lì la OpenATV di @gio965, piaciuta fin dall'inizio.
Un saluto.

EDIT: Questo nulla toglie al bel lavoro che hai fatto rendendo disponibile questa immagine. Di nuovo grazie.
@Descartes non puoi trovare versioni aggiornare perchè il feed è quello non è stato compilato altro.
mi dispiace !! prova openpli come file di sostituzione la image è più vicina ad openpli che openATV , ti ringrazio per i complimenti si fa quel che si può !! saluti.
@Nemoxyz per dare supporto a coloro che volessero effettuare ulteriori esperimenti, riporto che come estremo tentativo ho provato anche ad estrarre la cartella dal backup OpenPLI di gio965. Stranamente ho trovato più affine quella della OpenATV che questa, come numero e composizione dei files. Tanto che, provando a sostituirla per intero, in "Sistema" non compariva nemmeno più la voce di menu "Gestione Software".
Detto questo (va molto di moda oggi questa locuzione...), sto flashando! (Con la TV di riserva... :-D )
Un saluto.
Nemoxyz piace questo post!
Buongiorno Nemoxyz, dopo tanto tempo mi riaffaccio sul sito per aggiornare il mio Zgemma H7 e mi imbatto in questo tuo lavoro..........
Beh, cavolo, COMPLIMENTI.
Bella, bella, mi piace al punto che ci ho aggiornato sia l'herobox EX4 che uno Zgemma h2H.
Grazie per l'ottimo lavoro!!
;-)

edit: fermo restando che su H7 ha diversi problemi, ma non sugli altri due dove gira perfettamente....forse dovevo postare i ringraziamenti sugli altri due modelli, ma che ci vuoi fare sono un po rinco :-)
@karl1 ti ringrazio dei complimenti !!! effettivamente se devo dare un consiglio su H7 il top sonoi backup di @gio965 per cui ti invito a provarli sono ottimi !! saluti.

@thissat ti sei spiegato perfettamente...ma non[…]

Firmware Medi@link 7300

Ragazzi non c'è nessun problema !!! andate […]

Quello che cerchi si chiama Backup e noi di sat.t[…]

Zgemma H5 sono nuovo.

@Nico1 leggi sopra che il messaggio si era in[…]