IPKs vari per equipaggiare il vostro decoder : Skins , tools esterni per Decoder Enigma2
Salve, ho provato a scaricare Jk Multi old version, ho pagato 3 euro e non mi scarica un bel niente. Sto impazzendo perchè il JK Multi che ho non va. Cosa mi consigliate di fare?
@Viktor premessa : avevi sbagliato a scrivere sotto il topic di un altro utente, che parlava di altro argomento diverso dalla tua domanda, cosa ci entrava ?? Cerchiamo di essere più precisi altrimenti è difficile potervi aiutare !!
JK multi o JK normale è un plugin "dinosauro" obsoleto !! Forse per questo non ti funziona...e per inciso qui non si paga nulla !! E' un contributo che si fa per mantenere il sito e tutto quello che offre!! Per inciso ancora....questi plugin sono FREE to download per cui la tua precisazione non ha motivo e non è calzante!! altri download sono membership come benefit e premio a chi contribuisce ma non di certo questi perchè non sono di nostra proprietà!! Solo il materiale da noi creato viene messo sotto membership!! Leggiamolo il regolamento.... :-D :-) eheheh
Detto questo i download sono perfettamente funzionanti !!!!
Forse hai trovato difficile attendere in altro a destra 5 secondi nel link di reindirizzamento...?? se si apre pop-up devi dare sempre "deny" !! Facile facile !!

Sono i seguenti :

JK-multi PLUGIN ipk stand-alone vodPLAYER v2.1 - old version ( appunto vecchia versione... ma download funzionante !! )9
Ti consiglio di usare Xc plugin 6.6 oppure la versione lite 2.0

XC-plugin VODplayer stand-alone IPK install ( XC mod by Lululla ) ver 6.7

XC-plugin LITE VODplayer v2.1 - skin by mmark ( mod by Lululla ) [multi]

ovviamente devi rimuovere prima tutti i plugin VOD precedentemente installati per avere la sicurezza di perfetto funzionamento. saluti.

@gianluigideejay hai provato ad installare uno […]

Acquisto decoder enigma 2

@g.andy.cc spostato in sez. consigli acqusti &e[…]

Ciao a tutti, mi ritrovo a dover sostituire l&rsqu[…]

:sick: Ha scritto dopo 2 minuti 51 secondi:[…]