@Nemoxyz :-) Ti assicuro che ho eseguito alla lettera le tue indicazioni, ed è andato tutto bene, quando ti ho scritto che la cartella non c’era non mi ero sbagliato infatti ho rieseguito tutti i comandi, ed il trasferimento e nella cartella extension VFDled c’era poi faccio il riavvio completo torno su filezilla e la cartella non c’è più… non sono io che la cancello (ti faccio vedere le immagini), per quanto riguarda l’orario in stanby, premendo il tasto per spegnere mi da delle opzioni (come da immagine) se vado su stanby il decoder si spegne e mi da l’orario se invece vado su spegnimento si spegne e rimane buio
Immagine
@Bluefog devi prima installare la extension dai feeds e poi te la trovi la cartella ( vedi se è sotto systemplugins magari ) le lettere della cartella non VFD grandi ma “vfd” piccole , ti credo che succede se sbagli un minimo enigma2 reagisce male purtroppo.
@Nemoxyz non sapevo di dover rinominare la cartella, io l’ho lasciata cosi come l’ho scompattata, cmq domani ci provo e ti faccio sapere. Ciao e grazie
La cosa importante è che la installi da feed la extension vfd led per poi sovrascrivere la stessa cartella vfd con quei files.
@Nemoxyz … Buongiorno, ho rieseguito tutti i comandi, poi visto che non sono riuscito a fare nulla ho pensato di installare VFD control Enigma2 extension per controllo LED quella che mi avevi suggerito di provare la volta scorsa l’avevo installata da telecomando ed è andato tutto bene… operazione completata ect etc… questa volta invece ho pensato di mandarla via telnet (opkg install /tmp/*.ipk), ma telnet da errore e non la installa
Immagine
@Bluefog eh si è incompatibile per l’architettura della cpu del tuo 4K , niente puoi usare solo quello che è presente nei feeds, sul perchè non compaia fra le extensions è un vero mistero onestamente parlando. Dovrei avere il decoder fra le mani per capire perchè così a distanza mi viene difficile. :sick:
@Nemoxyz si capisco, certo che è strano davvero, perchè se installo il vfdcontrol (6.4+git29090) da installa plugin lo fa senza problemi ma poi l’unico posto dove riesco a vederlo sta nei rimuovi plugin :-) … cmq. adesso chiudo il decoder in stanby così per avere l’orario, anche perchè facendo spegnimento per riavviarsi ci mette un bel pò invece da standby è un fulmine come premo il pulsante di accensione parte in un secondo
@Bluefog ovviamente da rimozione lo vedi perchè lo installi da lì , dovrebbe comparire in menu di gestione del decoder strano che non compaia. Lo spegnimento vero sappi che è il “deep” per qst poi ci mette un paio di minuti per riaccendersi perchè deve ricaricare il sistema operativo.
Lo standby non è mai un vero spegnimento è appunto uno standby.

@Skelos lo so benissimo cosa ti ho chiarito . :[…]

Scusate ma liste canali sono a pagamento? :doub[…]

Certo, infatti alla fine ho seguito il tuo consigl[…]

Aggiornamento Località DTT , elaborazione […]