IPKs vari per equipaggiare il vostro decoder : Skins , tools esterni per Decoder Enigma2
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente

plugin isettingE2 info ed aggiornamenti sul suo utilizzo - discussione problematiche

Guida all'acquisto
Scusate ragazzi, ma io non trovo il plugin 3.4.5F sul sito di iSettingE2 nonostante sia iscritto.
Trovo solo la vecchia versione IPK per all.arm OE2.0; quale è per il mio ZgemmaH7C?
Io ho provato a scaricare la Patch per la 3.4.5A sovrascrivendo quelli che erano nella cartella come da istruzioni ma non è successo nulla. Non noto la versione aggiornata ed inoltre mi compare sempre l’avviso di scadenza del plugin
@Derek no la versione F è solo un TEST , installa quello che trovi sul sito in sezione download è quella la versione funzionante. Prendi la all ARM si è perfetta quella. L'avviso di scadenza si toglierà solo quando il softwarista metterà la nuova versione disponibile. In ogni caso se vuoi avere maggiori delucidazioni puoi contattarlo direttamente sul suo sito per avere più dettagli. :party:
NB(per tutti): Un supporto anche a lui non guasterebbe visto il lavoro che svolge nel creare ed aggiornare il plugin.
Grazie @Nemoxyz ! A questo punto c’è solo da attendere il nuovo aggiornamento visto che ho fatto quello che dovevo fare seguendo i passaggi per la patch 3.4.5A :laugh:
Buona giornata!
Derek ha scritto: 1 mese Grazie @Nemoxyz ! A questo punto c’è solo da attendere il nuovo aggiornamento visto che ho fatto quello che dovevo fare seguendo i passaggi per la patch 3.4.5A :laugh:
Buona giornata!


ragazzi stamattina sul plugin,mi e' uscita la versione 3.4.6,fatto aggiornamento on line,ma' al riavvio il Plugin non c'e' piu',provate anche voi
@gianni1963 molto strano....ho scaricato manualmente l' IPK presente nel repository di Diamondear della 346 e decompilando il plugin vedo tutti i files perfettamente in ordine e sicuramente funzionanti. Per cui presumo tutto ok...non ho modo ora di fare aggiornamento sui miei decoder. Consiglio di scaricare IPK per tuo modello di decoder e reinstallare manualmente il plugin, possibilmente se continua a dare problemi procederei a rimozione del 345 ed installazione ex-novo della 346. Saluti.
gianni1963 ha scritto: 4 settimane
Derek ha scritto: 1 mese Grazie @Nemoxyz ! A questo punto c’è solo da attendere il nuovo aggiornamento visto che ho fatto quello che dovevo fare seguendo i passaggi per la patch 3.4.5A :laugh:
Buona giornata!


ragazzi stamattina sul plugin,mi e' uscita la versione 3.4.6,fatto aggiornamento on line,ma' al riavvio il Plugin non c'e' piu',provate anche voi
Risolto installando da /tmp il file .ipk da zero, senza passare dall'aggiornamento automatico.
Preleva dal sito la versione 3.4.6 e inviala al dec ;-)
P.S.: Nel mio caso è servito disinstallare prima la 3.4.5
per openpli8 e mutanthd51... è giusto il file ...........enigma2-plugin-extensions-isettinge2-3.4.6-oe2.0-all-arm.ipk ?
  • 1
  • 11
  • 12
  • 13
  • 14
  • 15

@Hamisk il tuo decoder necessita di FW emu per l[…]

@morpheus1969 Dopo aver installato il sist[…]

@moi Non ti resta che riflesciare con usb 8 gb […]

@manlio ho avuto molti zgemma mai notato difett[…]