Sezione dedicata ai decoder Skybox F3S - F5S
FINE SUPPORTO
Anzi colgo l'occasione per chiederti un'altra cosa....aggiornato la versione del software potrebbe darsi che il problema che avevo prima non si ripresenti??? i problemi sono questi:

lentezza quando cambio canali..e soprattutto alcune volte si blocca e devo cacciare e rimettere l'alimentazione per poterlo riavviare...

Grazie mille
Questi sono problemi che riguardano particolari casi specifici.. i firmware vanno benissimo... sono testati da noi per tante ore prima di essere rilasciati.. è probabile che tu debba controllare il tuo impianto e tutta la cavetteria connessa al decoder... potrebbero mandare in corto il sistema facendolo bloccare...
Prova a riflashare prima tramite cavo nullmodem e seguendo la nostra guida sul forum... poi una volta resettato tutto carica normalmente tramite USB il fw+lista aggiornato a Novembre.. selezionando "NO" su Keeping DBS and Setting... e a decoder pulito poi vedi come va.. facci sapere ;-)
ok benissimo anche se nessuno mi toglie dalla testa che è difettoso il decoder in se stesso...perchè come dicevo in un altro forum...ne ho un altro acquistato lo stesso giorno, dalla stessa persona....eh non mi crea nessun problema......grazie cmq e vi faro sapere come andrà ...ma devo mettere risolto al forum?
Ma no :-) Prima vediamo come va dopo aver seguito le procedure che ti ho indicato... poi se risolverai ci farà  piacere e aggiorneremo noi il tag del topic ;-) Tienici aggiornati!

prova oepnESI >>> LINK @95gigi95 […]

figurati @Nemoxyz le credenziali non sono mie[…]

Salve ho un vecchio Ping Tech che funzionava benis[…]

@tanoc si metti i nomi ed i link ebay o amazon […]