Sezione dedicata ai decoder Skybox F3 - F5
FINE SUPPORTO
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
gentili partecipanti a questo forum, voglio sottoporvi un mio problema:
ho acquistato oramai mesi fa 2 decoder skybox f5 di colore bianco ( premetto che la mia esperienza con questi dec. è iniziata con quelli neri ) e dopo averli tolti dalla loro confezione vi ho installato il fw via usb a loro dedicato con stupore finale. Entrambi mi hanno dato come risultato errore 0001.
Con il suo programmino ( erom-upgrade ) via seriale ed un softw trovato in rete ( probabilmente originale " SB.abs " ) li ho riattivati ma non mi permette di montare più altro fw perchè mi ripresenta e0001. Posso caricare setting con il solo TP-Prog e la ciccia con X3 lan-tool.
Ora mi viene il sospetto che questi skybox montino soft specifici ( ho osservato anche nel sito ufficiale ma senza esito ) che magari non sono a mia conoscenza, per cui mi rivolgevo a qualche membro di questo forum per poter capire se pure a loro è successo quanto sopra menzionato.
attendo anche qualche dritta che possa in qualche modo poter essere utile alla causa. grazie anticipatamente
hai provato con la nostra guida? per curiosità ... altrimenti attendiamo qualcuno che sa come intervenire :)
fabrifox ha scritto:gentili partecipanti a questo forum, voglio sottoporvi un mio problema:
ho acquistato oramai mesi fa 2 decoder skybox f5 di colore bianco ( premetto che la mia esperienza con questi dec. è iniziata con quelli neri ) e dopo averli tolti dalla loro confezione vi ho installato il fw via usb a loro dedicato con stupore finale. Entrambi mi hanno dato come risultato errore 0001.
Con il suo programmino ( erom-upgrade ) via seriale ed un softw trovato in rete ( probabilmente originale " SB.abs " ) li ho riattivati ma non mi permette di montare più altro fw perchè mi ripresenta e0001. Posso caricare setting con il solo TP-Prog e la ciccia con X3 lan-tool.
Ora mi viene il sospetto che questi skybox montino soft specifici ( ho osservato anche nel sito ufficiale ma senza esito ) che magari non sono a mia conoscenza, per cui mi rivolgevo a qualche membro di questo forum per poter capire se pure a loro è successo quanto sopra menzionato.
attendo anche qualche dritta che possa in qualche modo poter essere utile alla causa. grazie anticipatamente
Possiedo anchio skybox ma di colore nero mie capitato un pai di volte erroe 0001 ma ho semplicemente taccato la spina della corrente e poi rimessa e ad sicuramente per fortuna mi si e sempre riavviato il deck e funziona perfettamente
Sono nella tua medesima posizione non c'e modo di aggiornare e di fare nulla pultroppo sono dei cloni e bisogna trovare il produttore di questi cloni altrimenti ce li teniamo come sono :-( ho cercato in tutto il web ma non ho trovato nulla
Non funziona nessuna versione le ho provate tutte . l unico firmare che mi rimane da provare e di questo sito http://www.a firmware.com ma ora come ora e irrangiugibile .

Inviato dal mio GT-S6500D utilizzando Tapatalk
Per caso hai anche provato le release di F3 ?? In caso negativo prova sia la versione normale che la USB-ERROR di F3 e ci fai sapere ;) ;)
Scusa prova a fare un reset di fabbrica ed elimina canali e tutto il resto !! poi ci monti la versione usb-error !! vedi come va??
kich1973 ha scritto:Nulla nemo fatto tutte le prove ci rinuncio

Inviato dal mio GT-S6500D utilizzando Tapatalk
Per caso vuoi il mio F5s? Funziona una bomba ma voglio prendere un Enigma 2
kich1973 ha scritto:Nulla nemo fatto tutte le prove ci rinuncio

Inviato dal mio GT-S6500D utilizzando Tapatalk
non mollare...e poi il capitano nemo non abbandona mai!! ahaha :D :D hai pvt!! ;)
Apprezzo veramente la tua tenacia ma bisognerebbe approndire il discorso sul firmware ovvero il problema che il boot arrivi fino a 93 e poi dia E001 e dovuto al bootloader contenuto nel firmware o all'immagine stessa .

di nulla @Robertoended grazie a te! :party:

@king29 non ti so dire...non posso che ripetere[…]

Xsolomini3 in tilt

@gulliver90 come hai fatto a scaricare questa c[…]

@fra.m Per prima cosa prima di passare al resto[…]