Sezione dedicata ai decoder Ferguson Ariva 150 - 152 - 1xx
FINE SUPPORTO Ferguson Ariva 102 / 150
FINE SUPPORTO Ferguson Ariva 102 / 150
Ciao ragazzi ho un ferguson150 che da quando ho cambiato casa (quindi anche router e provider) ha seri problemi di connessione, anche per funzioni tipo meteo o maps..il router è un sitecom n300 con Libero..esiste qlc problema di incompatibilità ?
Ps ho anche aggiornato firmware con il vostro ma il problema rimane
Fatto...network is not avaiable....l'assurdo è che improvvisamente poi parte tutto e funziona anche per ore..e poi risalta.
Ho impostato da pc su ipv4 il DNs di Google e il statico ma niente
X curiosità  ho attaccato un mediabox m2 nuovo di pacca di un amico...se faccio il networking test mi dice DNS error.....non capisco cosa c'è che non va
Il cavo LAN era quello compreso nella scatola del router...ora ho resettato router e funziona...vediamo per quanto...
Sapete se il sitecom adapter 300 n è compatibile con il Ferguson ariva 150 combo?

Inviato dal mio GT-I9195 utilizzando Tapatalk
Scusa ma perchè prendere il sitecom adapter 300n che costa anche oltre una trentina di euro quando in commercio c'è il W03 della ferguson che costa 14 euro e funziona egregiamente e ti eviti qualsiasi eventuale problema di incopatibilità ? Io lo sto usando sul mio Ferguson 150 e ne ho fatti acquistare altri 2 ad amici che avevano la stessa esigenza e a nessuno di noi ha dato problemi.

Invece per quel che concerne il topic del post che hai riesumato della preistoria posso consigliare a chi ha quel tipo di problema di evitare di usare torrent impostato con limite di fonti superiore a 200 perchè quel problema lo fa solo il router di telecom e quello di fastweb se aumento il numero max di fonti di torrent. Se proprio volete usare torrent insieme al ferguson 150 evitate di aumentare il max fonti su torrent oppure dovete riavviare il router periodicamente (in media ogni 24 ore) e, vi assicuro, non dipende dal router o dal ferguson 150 ma dal pc con lient torrent (verificato con più pc e con ben 2 adsl differenti, telecom e fastweb).
Semplicemente perchè il sitecom c'è l'ho già 

Inviato dal mio GT-I9195 utilizzando Tapatalk
Ah beh ti posso garantire che il Ferguson 150 riconosce in automatico qualsiasi chipset Ralink 5370 compatibile collegato a una qualsiasi delle porte USB, però non hai specificato che versione hai del sitecom adapter 300n quindi non posso dirti se è retrocompatibile con il chipset Ralink 5370, per quello che so del sitecom adapter 300n esistono almeno 10 versioni: WLA-2000, WLA-2100, WLA-3100, WLA-3100, WLA-4000, WLA-4001, WLA-4100, WLA-5000, WLA-5001, WLA-5100;
spesso le trovi contrassegnate anche come X2, X3, X4, X5, X7 ed ovviamente in base alla versione cambia il chipset.
Io in passato ho avuto sotto mano solo una WLA-2100 che aveva come chipset un r8712u che mi ha dato non pochi problemi sotto linux per non parlare del fatto che conviveva molto male con il router di Alice (perdeva spesso il segnale, lo sganciava improvvisamente e non lo vedeva più , ero costretto a staccarla e rimetterela o riavviare il pc per fargli riprendere il segnale), se proprio vuoi e, principalmente se mi dici che versione hai, vedo di recuperarla (sempre che trovo il cassetto dove l'ho ficcata) e vedo se funziona con il Ferguson 150.
Ad ogni modo la verifica è facile, non ti resta che ficcarla nella prima porta USB libera e provarla, verifica il chipset riconosce il chipset che in genere funziona appena accendi il decoder, nel caso la vede correttamente ti rende disponibile la voce "WiFi Manager" che trovi nel menù da "TOOLS -> Network Local Settings".

Sperando di esserti stato utile, buona visione!
Kiko68 ha scritto:Il mio modello è wla 2000

Inviato dal mio GT-I9195 utilizzando Tapatalk
Azz proprio la più vecchia di tutte, ad ogni modo ho verificato, ha un chipset Realtek RTL8191SU che per esperienza è pienamente compatibile con i driver r8712u (in pratica gli stessi che ho usato io per il WLA-2100 su linux quando mi è capitato di usare un dongle wifi del genere per un decoder basato su enigma, in vero sono quelli che ho usati su Dreambox DM7000 e funzionavano discretamente salvo il fatto che, come ti ho accennato, dava qualche problema con il router di Alice ed ogni tanto sganciava la wifi, ma quello credo fosse dovuto un problema di incompatibilità  del chipset con il router di Alice perchè la stessa chiavetta dava un problema analogo anche sul PC).
Comunque non mi hai detto se hai provato ad inserirla nel decoder come ti avevo detto di fare, tanto non puoi arrecare danno alcuno, tuttalpiù non te la riconosce e quindi non ti rende funzionale il menù "WiFi Manager", sono proprio curioso, ti prego di tenermi aggiornato.
Purtroppo in questo momento ho il decoder in Ash e non ho il nullmodem per resuscitarlo

Inviato dal mio GT-I9195 utilizzando Tapatalk
Beh se ti può rincuorare anche io ho perso il mio cavo nullmodem e mi sono dovuto arrangiare ad adattarne uno al volo, ad ogni modo se fai una ricerca su eBay ne trovi a iosa per pochi euro e alcuni sono con spedizione con corriere quindi in 24/48 ti arrivano. Se poi hai un po' di vecchiume a casa come me vatti a leggere l'altro mio post che ho fatto proprio qualche ora fa e vedi come ho risolto.

buongiorno a tutti .....

@vannisca era un consiglio generico!!poi ognuno[…]

Zgemma H5 sono nuovo.

@Nico1 comprendo la battuta simpatica sullo &[…]

Il problema che io non ho amplificatore ho l att[…]