Sezione dedicata ai decoder Skybox F3S - F5S
FINE SUPPORTO
  • Avatar utente
  • Avatar utente
ciao a tutti
ho il mio f3 s che si e' impazzito
andava benissimo ma da quando l'ho attaccato ad una rete fastweb adesso riconosce sempre il suo ip anche attaccandolo su telecom
qualche buona mente e' in grado di aiutarmi?
Ciao,
puoi spiegare meglio ? In che senso "riconosce sempre il suo IP" ?
Strano.
Prova a fare così:

1) disconnetti il cavo di rete
2) Dal menu network, disattiva la connessione ethernet (basta che attivi per esempio quella WiFi), spegni e riaccendi.
3) Torna al menu network, riattiva la connessione ethernet (sempre col cavo staccato), spegni.
4) A decoder spento, ricollega il cavo di rete.
5) Riaccendi tutto.

Vedi come va.
cerco di spiegarmi meglio
adesso pure attaccandolo su una rete telecom ad intermittenza vede sia ip di telecom sia ip fastweb dove l'ho attaccato 3 giorni fa'
e' come se gli e' rimasto in memoria
Hai un' idea degli IP interni disponibili sulla tua rete locale ?
Se si, prova la configurazione manuale.

Vedi che classe di IP interni fornisce il tuo router telecom. Probabilmente sono nel range 192.168.1.x (il router dovrebbe essere 192.168.1.1)

Nel caso, usa questi parametri per configurare a mano la rete:

IP: 192.168.1.125 (il 125 è a caso, ma è facile che sia libero sulla rete interna)
Gateway: 192.168.1.1 (l' indirizzo del tuo router telecom)
Network mask: 255.255.255.0 (questo parametro non sono sicuro che ci sia, se non c'è non ce lo mettere)
DNS1: 8.8.8.8
DNS2: 8.8.4.4

i DNS sono quelli di Google, indipendenti e veloci.

Salva, riavvia, e vedi
La bevuta a distanza la vedo dura... considera un clic sul tasto "thanks" in alto a destra in uno dei miei messaggi.
Le regole del Forum vogliono così...

@Sirom attendi una risposta di @corvo18 […]

Lo capisco certo!! Siamo qui per questo motivo, pe[…]

Wi-Fi zgemma h5

Di nulla fai sapere se ttt ok !! ;-)

@Nemoxyz , perfetto, a questo punto mi orienter&o[…]