Sezione dedicata ai decoder Skybox F3 - F5
FINE SUPPORTO
  • Avatar utente
  • Avatar utente
  • Avatar utente
ciao a tutti ho provato a caricare sul mio Skybox F3 il fimware di marzo F3_10MAR14_(MotoDromeVer)_byNemoxyzSAT-tv ma quando lo carico mi da questo errore files mismatch come posso risolvere?
Grazie
Guida all'acquisto
E' stato scritto da tutte le parti... LE VERSIONI USB-ERROR (quelle che risolvono questo problema) verranno pubblicate al più presto.... sono versioni particolari, di conseguenza hanno bisogno di qualche test in più ...

Spero di essere stato chiaro...
Ma lo leggete anche erroneamente il forum?? In ogni thread viene trattato questo argomento... serve un pò di buonsenso e solo così riuscirete ad evitare domande fatte 10.000 volte.
Devi aspettare la releas per le versione udb-error degli Skybox. Non appena sarà  disponibile riporterà  la dicitura "usb-err" e potrai scaricare sia quella per F3 che quella per F5 perchè il firmware uguale (01_05_2013 0951), cambia solo il back_logo.

Ciao. Ho il tuo stesso decoder, immagine e version[…]

@Fabiobeat doppiamente fuori regolamento :clown[…]

Ultima spiaggia o cmq idea che mi viene in mente[…]

edision piccollo S2+T2/C

@Contra come aggiornamento del deocder FW + lis[…]