Sezione dedicata ai decoder Skybox F3S - F5S
FINE SUPPORTO
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
Salve ragazzi,
ho un altro decoder skybox ORIGINALE che ahimè ha sul display il numero 8 e non si avvia, ho provato a fare il ripristino del firmware con il cavo RS232 null modem ma mi da errore "set stb memory error".
Sapreste consigliarmi dei file adatti per poter portare in vita questo decoder?
Grazie mille per la disponibilità 
notrace ha scritto:Salve ragazzi,
ho un altro decoder skybox ORIGINALE che ahimè ha sul display il numero 8 e non si avvia, ho provato a fare il ripristino del firmware con il cavo RS232 null modem ma mi da errore "set stb memory error".
Sapreste consigliarmi dei file adatti per poter portare in vita questo decoder?
Grazie mille per la disponibilità 
Quello è un errore che solitamente restituisce quando utilizzi un cavo RS232 senza prolunga null o è semplicemente USB - RS232.
Controlla se hai collegato il cavo alla porta COM o USB esatta.
Il cavo che sto utilizzando e di tipo RS232-RS232 null modem (secondo quanto risulta sulla confezione)... O forse mi conviene crearne io uno
e dove trovo questo firmware?.comunque il errore SET STB MEMORY ERROR esce dopo il colegamento con il skybox!

*** Messaggio aggiunto il 15/08/2014, 13:37 ***

stesso problema... è ripartito caricando il firmware del f3s... speriamo he dura

*** Messaggio aggiunto il 16-08-2014 11:25 ***

a dimenticavo il firmware è questo F3S_10MAR14_(MotoDromeVer2)_byNemoxyzSAT-tv quelli recenti non andavano
stesso problema anche io!
anche stesso problema ho fatto la ricerca canali alla fine della ricerca salve si e bloccato ho spento e riacceso displey luminato dopo si e abassata la limentazione con led rosso e il numero 8 cosa debbo fare
ciao a tutti,anche io ho il medesimo problema,ho provato a caricare tutti i file della guida GUIDA RIPRISTINO SKYBOX F3 F5 M3 F3S F5S M5 A4 VERSIONE 2014 piu tutti i file .abs per i cosiddetti "cloni"non sapendo se il mio e'originale o no,dopo aver collegato il cavo nullmodem e fatto partire la procedura mi ritrovo sempre con la scritta "set stb memory error",qualcuno mi puo' aiutare a ripristinarlo?grazie.
Qui trovi la Guida: viewtopic.php?t=1328
Hai inviato il fw giusto, perchè lo skybox f5s ci sono 2 FW differenti: skybox f5s e skybox f5s usb error' in base alla flash del tuo decoder.

*** Messaggio aggiunto il 26-09-2014 9:03 ***

Con quella procedura invia direttamente il fw

@gigi1982 sei off topic qui come argomenti in[…]

@bannertail spostato in sezione corretta e modi[…]

@Salmatrix perfetto !! ;-)

Provato anche questo senza risultato