Sezione dedicata ai decoder Skybox F3S - F5S
FINE SUPPORTO
  • Avatar utente
  • Avatar utente
Ciao ragazzi volevo presentarvi il mio problema..
Con questo decoder, durante la visione, l'immagine scatta molto frequentemente (compaiono anche dei "Pixel" a volte) per poi riprendere a funzionare in pochi istanti... Delle volte invece salta solo l'audio..
Potete immaginare che la cosa è molto fastidiosa ma la cosa più strana è che registrando su HD esterno il problema non si verifica. O meglio, durante la visione "Live" scatta ma riguardando la registrazione no.
Vi posso assicurare la qualità  e la potenza del segnale sono ottimi per cui suppongo sia proprio il decoder, anche perchè con altri ricevitori non ho nessun problema.
Il decoder è originale, ho fatto tutti i test per approvarlo, ho aggiornato il firmware da USB (sia a quello originale che a quello di questo forum) ed ho cambiato la risoluzione ma il problema persiste.

La mia domanda è: Ma è normale tutto questo? Succede anche a voi?

Grazie.
Guida all'acquisto
ma te lo fa anche sui canali in chiaro questo oppure no
è tipico di quando uno skybox si riscalda troppo. Non metterci nulla sopra , ad esempio se hai due decoder uno sopra l'altro, oppure controlla il piano d'appoggio. Tieni presente anche che un HD esterno aiuta a riscaldare il decoder e questo comporta questo tipico disturbo all'immagine. Spero di esserti stato d'aiuto!

Ciao. Ho il tuo stesso decoder, immagine e version[…]

@Fabiobeat doppiamente fuori regolamento :clown[…]

Ultima spiaggia o cmq idea che mi viene in mente[…]

edision piccollo S2+T2/C

@Contra come aggiornamento del deocder FW + lis[…]