Show
Sezione dedicata ai decoder Skybox F3S - F5S
FINE SUPPORTO AGOSTO 2018
Buon pomeriggio ragazzi,se come me possedete un f3s ed avete avuto questi problemi...occhio questa e' la soluzione:
Basta aquistare una semplice doppia ventolina da 10 cm. alimentata tramite porta usb(ma se fate una piccola modifica al cavo ed aggiungete un pulsantino in modo da accenderla solo quando il decoder e' acceso e' meglio!)posizionarla sotto al decoder(magari in corrispondenza delle prese d'aria!)ed il gioco e' fatto.
Il problema e' dovuto dal fatto che il decoder si surriscalda facilmente,e con un po' d'aria in piu' il gioco e' fatto!!!
Sperando di essere stato utile vi saluto!!!
scusa ma l'F3s e come l' F5S con alimentatore esterno?
se così fosse vuol dire che è il processore che si surriscalda e da questi problemi?
Problema riscontrato anche da me, cerca cerca ho trovato questo thread del nostro !
Il punto è che credevo fosse una questione di segnale scarso, ma dopo aver sistemato l'impianto ed aver ottenuto un segnale all' 86% ed una qualità  stabile mai inferiore al 75 % (che mi dicono essere valori buoni) ha continuato a farlo.
Ergo, adesso scardino due ventoline da qualche cadavere che ho in laboratorio e provvedo a costruire un attrezzo sopraelevato e ventilato su cui appoggiare il decoder. E vediamo.

Però mi resta un dubbio: perchè squadrettamento e suono gracchiante me lo fa solo su certe frequenze (canali) mentre su altre va liscio senza esitazioni ?
Questa cosa non dico che mi toglie il sonno, però me lo chiedo. Giusto a titolo di esempio, un canale di film sul noto provider nazionale "sgrana" l'immagine abbastanza frequentemente (non da rendere il film invedibile, ma fastidioso), alle stesse condizioni se cambio su un canale generalista dello stesso provider oppure passo ad un canale qualsiasi dei cugini polacchi si vede senza nessun momento di "crisi".

Problema di frequenze ? Boh? Provato anche, dopo aver installato l'ultimo FW+lista di a rifare un blind scan su Hotbird 13, tanto per non sbagliare, ma non è cambiato niente.

Vabbè, intanto ventilo, poi vediamo...
Mi sa che me sò risposto da solo...

Possibile che con certi tipi di trasmissioni (e/o di canali) il decoder sia costretto a "lavorare" di più a livello di CPU e che quindi scaldi maggiormente causando così il fenomeno ?

Mah... ;)
LaGuardia ha scritto:Mi sa che me sò risposto da solo...

Possibile che con certi tipi di trasmissioni (e/o di canali) il decoder sia costretto a "lavorare" di più a livello di CPU e che quindi scaldi maggiormente causando così il fenomeno ?

Mah... ;)
No non credo che la CPU si impegni diversamente a seconda del canale :-? Evidentemente il problema sta altrove...
Invece è proprio un problema di codec che impegna il processore.
Stiamo parlando di canali free, di stesso bouquet e stesso provider
a parità  di queste cose e unica differenza il codec di decodifica del segnali video (HDready o FullHD) un processore non ben raffreddato soffre particolarmente a lavorare...e qui stiamo parlando di processori non proprio di prima qualità , quindi con dei lotti di processori potremo avere anche delle buone prestazioni ma con altri lotti avremmo delle prestazioni pessime fino a quando non lo raffreddiamo adeguatamente
...adesso non so se c'è lo spazio (devo prima aprirlo come una cozza e verificare), ma se una volta individuata la CPU ci spiattellassi sopra una bella colata di pasta termica e ci adagiassi un radiatorino munito di ventola tipo quelli montati sulle GPU delle schede video ?
Ho giusto giusto uno scatolone pieno di monnezza elettronica dove sono sicuro di trovare almeno una decina di vecchie nVidia dotate di tale gadget...

Appena trovo il tempo ci provo, se funziona vi faccio sapere !
LaGuardia ha scritto:...adesso non so se c'è lo spazio (devo prima aprirlo come una cozza e verificare), ma se una volta individuata la CPU ci spiattellassi sopra una bella colata di pasta termica e ci adagiassi un radiatorino munito di ventola tipo quelli montati sulle GPU delle schede video ?
Ho giusto giusto uno scatolone pieno di monnezza elettronica dove sono sicuro di trovare almeno una decina di vecchie nVidia dotate di tale gadget...

Appena trovo il tempo ci provo, se funziona vi faccio sapere !
Non mi provocare ^_^
Le ventole delle schede video sono tra le più rumorose in assoluto, ma si potrebbe ovviare con delle cooler master o termaltake da 5cmx5cmx1cm un pochettino care ma sicuramente meno fastidiose...dollegate ai 5 volt della USB.
Poi se proprio vogliamo divertirci si potrebbe creare un circuitino dotato di sensore termico collegato a ventoline con 4 pin che aumenta o diminuisce la velocità  in base al calore che deve dissipare.
Ma non divahiamo per ora, prima di tutto bisogna vedere se raffreddando il processore la situazione miglira, poi vediamo come fare le cose per bene e quanto l'amico ha intenzione di spendere o almeno le sue capacità  tecniche ed inventive per costruire un circuitino alla bisogna.

O.T. questa limitazione di tempo tra un post ed un altro mi sta veramente infastidento, si potrebbe ridurre il fastidio o sono costretto a prendermi un caffè con cappuccino tra un aiuto ed un altro?
ho messo una ventolina sopra il decoder nel punto dove scalda di più , devo dire che il miglioramento c'è!!
io ho messo una ventola di raffredamento da pc portatile.. ogni tanto succedeva anche a me pensavo fosse il segnale parobola... poi il dec invece era abbastanza caldo
Ed eccoci qua... premesso che:

- quello che segue è un "esperimento" fatto su clone di SkyBox F3S e che quindi l' interno di un vero Skybox potrebbe essere differente;
- l' apertura invalida la garanzia (ammesso che garanzia ci sia) quindi se lo aprite lo fate consapevoli di questo;
- io ho notato un certo miglioramento, ma non è sicuro che se lo fate voi funzioni allo stesso modo;
- "last but not least": il fatto che questa operazione sia descritta sul Forum ManuTEK NON SIGNIFICA che ManuTEK ne sia responsabile, quindi se riuscite a spappolare il vostro decoder poi non venite a lamentarvi qui... :D

Domenica ho preso: il mio decoder, una vecchia ventola a 5V completa di dissipatore strappata da una scheda video, un cacciavite a croce, un tester, un paio di forbici e un po' di nastro isolante.

Ho aperto come una cozza il decoder: due viti e via. Come potete vedere, della garanzia me ne frego :D



Ho individuato la CPU, già  munita di dissipatore alettato in alluminio. Meglio così:



Ho quindi smontato con cautela la vecchia ventola dal "suo" dissipatore, stando attento a non rompere niente e approfittando per ripulirla dalla polvere che ci si era incollata negli anni:



Dopo aver verificato che a grandi linee ci fosse lo spazio per appoggiarla sulla CPU, ho cominciato a cercare dove prendere la corrente per farla andare: trovato un positivo e un negativo (rosso e nero) ai poli estremi del connettore che porta corrente dalla scheda madre al frontalino (display). Misurato con il tester per essere sicuro che desse i 5 volts che mi servivano.



Tagliato via la spinetta al termine dei fili della ventola, spellato 3-4 millimetri di filo ed infilato le estremità  spellate (preventivamente arrotolate strette) nei buchini che si trovano sopra il connettore del cavo del decoder. A mò di "rubacorrente", rosso sul rosso e nero sul nero. Facile e completamente reversibile: non c'è nemmeno bisogno di staccare il connettore dalla scheda madre.



Per non rischiare che si sfilino da dove li ho messi, un pezzetto di onnipresente ed onnipotente nastro isolante a fermare il tutto: senza nastro isolante non sarei nessuno... ;)



La parte più difficile in assoluto (e ho detto tutto) è stato bloccare la ventola sul dissipatore della CPU senza fare danni: nel mio caso non ho fatto altro che tagliare via un pezzetto all' angolo della plastica che la contorna ed incastrarla alla meno peggio fra i condensatori. Messa così, spara aria direttamente sul dissipatore, non tocca niente, non vibra, non ronza e non si sposta.



Acceso il tutto per verificare che funzionasse, ho richiuso il decoder et voilà  !

Adesso ho un F3S raffreddato ad aria con ventola :D

Tempo totale 30 minuti, spesa zero.

Lasciato acceso tutto il giorno per farlo "lavorare", sugli stessi canali di prima, mentre prima "squadrettava" ogni minuto o giù di lì, adesso lo fa solo (per pochissimo tempo) ogni 10 minuti, quando proprio non ce la fa più . Aggiungo che se alla base mettessimo un supporto con un paio di ventolone che butta dentro (o tira fuori) aria fresca dalla griglia inferiore (come suggerisce all' inizio di questo thread) credo che i problemi di surriscaldamento sarebbero completamente eliminati.
Venas Mehmedi, ManuTEK piace questo post!

tipo?

Monta openATV 6.2 @Lavdes91 con serviceapp imp[…]

Problema uscita Audio SPDIF

Ho acquistato il decoder un paio di mesi fa ed ora[…]

Salute Ho incluso qui quazzi tutto per che hanno f[…]