Sezione dedicata ai decoder Skybox F3S - F5S
FINE SUPPORTO
Ciao a tutti se puo' interessare a qualcuno finalmente sono riuscito a capire il problema del blocco con cavo antenna collegato, dopo aver caricato nuovi firmware, ebbene il mio problema nasceva che il firmware lo caricavo dalla chiavetta USB, andandolo a caricare dal software LAN TOOL, il problema non si presenta con alcun firmware, ne ho caricati una decina sia nuovi che vecchi, cosa che prima non riuscivo.
Per poter fare cio' xo' e necessario rinominare il file scaricato in image.abs e metterlo nella cartella di LanTOOL e poi premere la freccia verde ed attendere che il processo si completi. Questa è la soluzione definitiva. :ymapplause: :ymapplause:
minicoopers ha scritto:Ciao a tutti se puo' interessare a qualcuno finalmente sono riuscito a capire il problema del blocco con cavo antenna collegato, dopo aver caricato nuovi firmware, ebbene il mio problema nasceva che il firmware lo caricavo dalla chiavetta USB, andandolo a caricare dal software LAN TOOL, il problema non si presenta con alcun firmware, ne ho caricati una decina sia nuovi che vecchi, cosa che prima non riuscivo.
Per poter fare cio' xo' e necessario rinominare il file scaricato in image.abs e metterlo nella cartella di LanTOOL e poi premere la freccia verde ed attendere che il processo si completi. Questa è la soluzione definitiva. :ymapplause: :ymapplause:
Mi pare abbastanza evidente che la tua chiavetta USB fosse difettosa, perchè per aggiornare questi tipi di decoder E' ALTAMENTE CONSIGLIATO farlo appunto tramite USB.

Hai provato con un altra pendrive? Perchè è rischioso utilizzare quel tool per caricare il firmware.. ci sono stati in precedenza molti brick dovuti appunto al caricamento mediante questo metodo. Non essendo un Enigma 2 il caricamento via web è abbastanza rischioso. E' successo anche a me alle prime armi con uno Skybox, pensando di velocizzare l'operazione senza utilizzare la chiavetta USB. A parte che impiega molto meno tempo con quest'ultima ma non è questo il problema.
Dopo aver capito di aver fatto una C***** ho dovuto ordinare il cavo seriale che non avevo, con la conseguenza di non poter guardare la tv in camera fin quando non sarebbe arrivato.

Quindi per esperienza personale sento di consigliarti il LAN TOOL solo per cambiare la lista canali singolarmente o/ed eventualmente il backlogo, è un consiglio.
Vedrai che cambiano USB e formattandola in FAT32 non avrai più problemi :)

Detto ciò apprezziamo tanto il tuo suggerimento ma non ti nascondo che potrebbe rivelarsi un'arma a "doppio taglio", in quanto come detto in precedenza, così facendo si potrebbero briccare alcuni decoder.
Ciao, veramente un po' di esperienza la ho nel mondo dei pc, ho provato piu' di 5 chiavette e faceva sempre lo stesso problema, non avrei scritto se il problema era una semplice chiavetta USB!!!!
minicoopers ha scritto:Ciao, veramente un po' di esperienza la ho nel mondo dei pc, ho provato piu' di 5 chiavette e faceva sempre lo stesso problema, non avrei scritto se il problema era una semplice chiavetta USB!!!!
Non lo metto in dubbio che sei in gamba ;) Ma qui onestamente non c'entra molto il pc.

Solitamente l'installazione via USB su 100 casi direi che il 98 delle volte è più efficace, per non dire di più !!
Ma non sono mie supposizioni, è consigliato dai produttori e dagli utilizzatori di questi modelli in generale.

Se poi consideriamo che quel tool non lo conoscono tutti ma solo poche persone, significa che i problemi con le USB sono davvero poco frequenti, o se capitano è perchè non sono state formattate correttamente.

A quel punto potrebbe anche essere un problema dell'impianto, ma affermare che il metodo migliore rispetto all'USB sia il LAN TOOL è errato a mio parere!!
Avrei dei dubbi... poi magari i fatti mi smentiranno :D
io a causa di questo problema, ho perso qualche notte di sonno ;-) e l'ho risolto in 2 modi diversi il primo è riportato in un mio post, il secondo grazie ad un file abs anomalo con cavo nullmodem.
Il file in questione, non può essere caricato con chiavetta ma solo tramite porta seriale, ed è il doppio delle dimensioni di un file abs normale, e l'ho ricevuto da una delle fabbriche di f5s
supercicciosat ha scritto:io a causa di questo problema, ho perso qualche notte di sonno ;-) e l'ho risolto in 2 modi diversi il primo è riportato in un mio post, il secondo grazie ad un file abs anomalo con cavo nullmodem.
Il file in questione, non può essere caricato con chiavetta ma solo tramite porta seriale, ed è il doppio delle dimensioni di un file abs normale, e l'ho ricevuto da una delle fabbriche di f5s
In questo caso trattandosi di un file particolare serve certamente utilizzare il cavo nullmodem, altrimenti tramite USB si riceverebbe l'errore del file troppo grande o non adatto per l'aggiornamento.

Io prima parlavo di un aggiornamento NORMALE, ed è risaputo che è consigliato eseguirlo da USB!!
L'amico ha risolto utilizzando il LAN TOOL e siamo contenti di questo e potrebbe servire anche ad altri, non l'ho mica negato, ma potrebbe anche briccare il decoder, quindi a quel punto bisogna assumersi delle responsabilità .
NOI in qualità  di STAFF di ManuTek lo sconsigliamo altamente, vista l'esperienza mia personale ma anche di molta altra gente che poi non sapeva come rianimare il dispositivo ;)
Ok allora come non detto potete cancellare il post, da parte mia posso solo dirvi che ci ho smanettato un bel po' me lo sono fatto cambiare la prima volta il decoder, sono andato ad un'altra casa x vedere se era il mio impianto che aveva problemi ma nulla, ho cambiato e formattato piu' di 5 chiavette USB,ho programmato anche con cavo COM ma niente, a voi la soluzione, visto che la mia è pericolosa!!!!
Cmq io sono contento di aver risolto cosi. se a qualcuno interessa come provare a risolvere mi puo' contattare in privato.
Non è la tua soluzione ad essere pericolosa, non è assolutamente un fatto personale, ma dobbiamo ricordare che quel programma è poco sicuro per inviare il firmware al decoder!! Adesso ti è andata bene, ma potrebbe non essere così in futuro!!
Ci sono prove e controprove, mentre con l'USB non si è mai visto un decoder briccato tranne nel momento in cui si va a caricare un firmware sbagliato.
Altri moderatori hanno ribadito il concetto che è meglio utilizzare LAN TOOL per inviare solo piccoli file come backlogo ecc... e lo hanno affermato visto i precedenti negativi.
Se poi scopriamo grazie a te che quel programma serve a risolvere il fastidioso problema del blocco con cavo sat collegato te ne siamo grati!

Dobbiamo comunque puntualizzare certe cose e non serve eliminare nessuna discussione, chi vuole può prendere spunto da te in maniera del tutto libera ;)
Buona serata!
riprogrammato tramite cavo seriale ma ancora niente, nel menù ci può stare un giorno intero, ma quando antro nei canali il telecomando non risponde più e dopo 5 secndi il decoder si blocca, che faccio? lo apro, levo la scheda madre e lo uso come astuccio rigido porta lapis?
scenze ha scritto:riprogrammato tramite cavo seriale ma ancora niente, nel menù ci può stare un giorno intero, ma quando antro nei canali il telecomando non risponde più e dopo 5 secndi il decoder si blocca, che faccio? lo apro, levo la scheda madre e lo uso come astuccio rigido porta lapis?
Prima di arrivare a tanto proverei a mandargli i "file di supporto" (capisc a mè) vuoti, vergini, senza nulla dentro.
Non farmi nominare i files che sono contro il regolamento ma devi azzerare tutto. Azzerare significa che i file devono essere vuoti e mandati vuoti al decoder. Dopo fai un reset generale, carichi il firmware corretto e se ti dice bene hai ripreso il controllo della ferraglia.
;)
Posso confermare tutto quanto affermato da minicoopers per la soluzione del problema : premetto che ho nelle mani 2 decoder skybox f3s per due amici: ebbene uno solo di questi si è caricava normalmente di fw e setting mentre il secondo dopo aver provato in tutti i modi e su vari impianti, mi si bloccava e riaccendeva solo spegnendo dall'interruttore posteriore, ma al riavvio ancora BLOCCHI. La soluzione di minicoopeers invece è andata al primo colpo senza alcuna difficoltà . E' stata davvero una genialata. Grazie minicoopeers.
ragazzi a me invece non funziona la vs procededura (dudu- laguna2) mi potete aiutare., probabilmente sbaglio qualcosa, come si inviano i file vuoti io non ci riesco......
aiutatemi..................................grazie
leone00 ha scritto:ragazzi a me invece non funziona la vs procededura (dudu- laguna2) mi potete aiutare., probabilmente sbaglio qualcosa, come si inviano i file vuoti io non ci riesco......
aiutatemi..................................grazie
Hai letto questa guida? viewtopic.php?t=1328
Ciao Ragazzi,

dopo tante battaglie letture riavvii stacchi alimentazione e diversi fimware presi, sono giunto alla conclusione che ogni decoder brikkato ha la sua cura
parlo della mia esperienza personale che, dopo tanti tentivi di ripristinarlo sia da usb sia da lan che dal decoder stesso, alla fine, dopo notte insonne inginocchiato per sistemarlo, quella mattina mi svegliai e mi precipitai a comprare 1) cavo 4 poli 2) spinotti rs232.

dopo aver saldato il cavo in configurazione null modem presa da guida di manutek che considero molto preziosa ecco il link viewtopic.php?t=1328, mi sono prodigato a fare il carico del nuovo firmware di fabbrica da 8 mega..

con questo ho risolto tutto..

ma vorresi precisare che ho avuto difficolta nel far caricare il firmware ed alla fine dopo varie prove sono arrivato alla conclusione che quando si carica il nuovo firmware bisogna stare attenti a queste cose:
1) decoder spento
2)nessun cavo collegato (sat - HDM! - rj45 (questo lo considero importante perche con il solo cavo hdmi mi dava errore)

premetto inoltre che l'altro giorno in seguito ad uso con laan_tools e conseguente brick del decoder con blocco ad antenna collegata, lo ripristinato con un file immagine pulito originale della skybox.

spreo di essere stato utile a qualche d'uno

ciao a tutti

buongiorno a tutti .....

@vannisca era un consiglio generico!!poi ognuno[…]

Zgemma H5 sono nuovo.

@Nico1 comprendo la battuta simpatica sullo &[…]

Il problema che io non ho amplificatore ho l att[…]