Show
Sezione dedicata ai decoder Openbox V8, Combo, Pro, S12, S9, X5, X3
Ciao a tutti,

ho cambiato operatore e da chiavetta sono passato ad adsl ma io continuo ad avere blocchi sui canali. Ho anche cambiato fornitore delle linee e questo sembra di qualità  ma dai suoi logs risultano molte disconnessioni. Ora, mi è sorto un dubbio: può essere il decoder?

Ho fw di aprile e lista canali aggiornata.

Grazie per l'aiuto.
Premesso che il discorso è "borderline", e che quindi non troverai molto aiuto in merito qui, direi che il decoder non c'entra.
Se i log del provider indicano disconnessioni frequenti, il problema è a livello di linea e/o di router. Gli apparecchi connessi come client (fra cui il decoder) non possono determinare disconnessioni dalla DSL.
Purtroppo, il provider tenderà  ad incolpare la parte "locale", quindi ti parleranno di qualità  del cavo telefonico, del filtro (o splitter) ADSL, di disturbi sulla linea, e tutto ciò che li solleva dalle loro responsabilità .
Fanno sempre così.

In linea generale, per qualsiasi xDSL uno possa avere in casa, la regola è: router collegato alla presa telefonica principale (non ad una derivazione) tramite apposito filtro, e filtri su qualsiasi altra derivazione possa esserci nell' immobile.
Immaginavo fosse così... quindi il wifi bridge che ho, se ho compreso il messaggio, è meglio che lo tolga e connetta il tutto alla ethernet del modem. Giusto?
Sicuramente si.
La prima scelta in assoluto è il collegamento fisico via cavo: elimina il 90% dei problemi.
Rimane sempre questo fatto delle disconnessioni, delle quali (andando per tentativi) incolperei il router/modem.
Te lo ha fornito il provider o ce lo avevi già  tu ?
No il modem è mio. Ma ho verificato e con il pc anche via wifi funziona alla grande. Non mi resta che provare via ethernet, probabilmente mi abbassa la latenza e quindi risolvo. Non mi resta che provare.
niente :( ho provato con l'ethernet diretto ma a quanto pare i blocchi continuano esattamente come con il wifi, stessa frequenza e stessa modalità ...

mi sa che è proprio il provider :-w
nightblade ha scritto:Immaginavo fosse così... quindi il wifi bridge che ho, se ho compreso il messaggio, è meglio che lo tolga e connetta il tutto alla ethernet del modem. Giusto?
ciao mi spieghi come ai configurato la wifi ? la wifi in bridge non mi risulta una configurazione regolare ma il bridge si usa per scambio dati tra due pc e ricondivide la LAN quindi non la vedo consone per il DEC
prova a metterla standard disabilita il DHCP e dai tu gli indirizzi con i DNS giusti e GATEWAY giusto poi facci sapere

ciauzzzzzz
allora ho messo il dec collegato alla porta ethernet, ho aggiornato il router con l'ultimo firmware disponibile sul sito tplink, ho aggiornato il dec con il firmware del 22-05-2014, ho impostato sul router i dns fissi (opendns) e ora, sembra, andare meglio. pochissimi micro-freezes. sgrat grat :-B

il wifi bridge lo usavo per connettere il dec al router via wifi. gli avevo impostato tutto su ip dinamico assegnato dal dhcp tanto il router gestiva la mappa degli indirizzi. idem per quanto riguarda i dns che ora ho settato direttamente sul router perchè, correggetemi se sbaglio, i clients li vanno a prendere direttamente dal router. oppure devo impostarli anche manualmente dal decoder?

grazie per il supporto, anche morale :-*
nightblade ha scritto:allora ho messo il dec collegato alla porta ethernet, ho aggiornato il router con l'ultimo firmware disponibile sul sito tplink, ho aggiornato il dec con il firmware del 22-05-2014, ho impostato sul router i dns fissi (opendns) e ora, sembra, andare meglio. pochissimi micro-freezes. sgrat grat :-B

il wifi bridge lo usavo per connettere il dec al router via wifi. gli avevo impostato tutto su ip dinamico assegnato dal dhcp tanto il router gestiva la mappa degli indirizzi. idem per quanto riguarda i dns che ora ho settato direttamente sul router perchè, correggetemi se sbaglio, i clients li vanno a prendere direttamente dal router. oppure devo impostarli anche manualmente dal decoder?

grazie per il supporto, anche morale :-*
Lascia stare il server DNS del router così com'è impostato su 192.168.1.1 o 192.168.0.1 a seconda dei casi, e inserisci manualmente sul decoder quelli di google: primario 8.8.8.8 e secondario 8.8.4.4
Te lo consiglio perchè se cambi il tutto dal router in principio poi tutto ciò vale per il resto dei dispositivi che utilizzi, vale a dire pc, tablet, smartphone, consolle, che potrebbero risentirne se non digeriscono i DNS manuali.

P.S.: Avevi configurato il wifi bridge in modalità  client? Così funziona alla perfezione portando la tua rete wireless li dove non puoi arrivare col cavo, ma il wifi bridge di cui parli deve disporre di questa funzionalità .
GiuArc ha scritto:
Lascia stare il server DNS del router così com'è impostato su 192.168.1.1 o 192.168.0.1 a seconda dei casi, e inserisci manualmente sul decoder quelli di google: primario 8.8.8.8 e secondario 8.8.4.4
Te lo consiglio perchè se cambi il tutto dal router in principio poi tutto ciò vale per il resto dei dispositivi che utilizzi, vale a dire pc, tablet, smartphone, consolle, che potrebbero risentirne se non digeriscono i DNS manuali.

P.S.: Avevi configurato il wifi bridge in modalità  client? Così funziona alla perfezione portando la tua rete wireless li dove non puoi arrivare col cavo, ma il wifi bridge di cui parli deve disporre di questa funzionalità .
esatto è quello che ho fatto solo che ho usato gli opendns al posto di quelli di google

il wifi bridge è proprio quello e lo usavo per collegare il dec al wifi di casa, solo che non ho considerato che questa soluzione aumenta le latenze sulla rete perciò poteva causarmi i blocchi o, comunque, non aiutava ad eliminarli

ora lo proverò un pò così, se poi non dovesse andare mi rassegno :ymsigh:
nightblade ha scritto:
GiuArc ha scritto:
Lascia stare il server DNS del router così com'è impostato su 192.168.1.1 o 192.168.0.1 a seconda dei casi, e inserisci manualmente sul decoder quelli di google: primario 8.8.8.8 e secondario 8.8.4.4
Te lo consiglio perchè se cambi il tutto dal router in principio poi tutto ciò vale per il resto dei dispositivi che utilizzi, vale a dire pc, tablet, smartphone, consolle, che potrebbero risentirne se non digeriscono i DNS manuali.

P.S.: Avevi configurato il wifi bridge in modalità  client? Così funziona alla perfezione portando la tua rete wireless li dove non puoi arrivare col cavo, ma il wifi bridge di cui parli deve disporre di questa funzionalità .
esatto è quello che ho fatto solo che ho usato gli opendns al posto di quelli di google

il wifi bridge è proprio quello e lo usavo per collegare il dec al wifi di casa, solo che non ho considerato che questa soluzione aumenta le latenze sulla rete perciò poteva causarmi i blocchi o, comunque, non aiutava ad eliminarli

ora lo proverò un pò così, se poi non dovesse andare mi rassegno :ymsigh:
Anch'io utilizzo un client, ti posso garantire che non influisce sulla latenza, sono prodotti realizzati appositamente per collegare apparecchiature in wifi anche se lontani del router... il problema sarà  da qualche altra parte.. probabilmente il provider ;)
GiuArc ha scritto: Anch'io utilizzo un client, ti posso garantire che non influisce sulla latenza, sono prodotti realizzati appositamente per collegare apparecchiature in wifi anche se lontani del router... il problema sarà  da qualche altra parte.. probabilmente il provider ;)
boh, sarà  anche appositamente studiato fatto sta che comunque blocchi collegato via ethernet e cambiando i dns ne ho decisamente meno (anche se qualcuno ogni tanto c'è) :)

avevo openatv e usavo putty senza problemi, inseri[…]

Edision Osmini bloccato

@Nemoxyz grazie per la risposta, quello da te […]

Informazioni su dm800se HD

@maxcondor il decoder deve essere spento coll[…]

SCR - UNICABLE

Cosa ci entra la televisione con SCR unicable !! t[…]