Guida all'acquisto
Ho provato questo firmware, ma a me da il problema sul dvb non si vedono mi esce ecm decodifica fallita, sono dovuto tornare indietro con il firmware per ripristinare come era prima, fatemi sapere a voi se fa lo stesso problema.

*** Messaggio aggiunto il 03/06/2014, 7:33 ***

Nessuno ha avuto il mio stesso problema?
Ragazzi, dopo aver smanettato un po', tra reset di fabbrica, aggiornamento lista canali, e ricerca automatica dei canali... :ymblushing: non mi appare più la voce "Server Setup" nel menu X( , ho cercato su internet, ma non ho trovato molto, solo di riattivare l'emulatore con "MENU" -> "0" , o sui post più vecchi "MENU" -> "2580" ma nessuno dei 2 metodi funge... Ho effettuato anche diversi tentativi, provando a caricare anche la 4.19, ma niente... suggerimenti? Grazie. ;)
maxbd01 ha scritto:Ragazzi, dopo aver smanettato un po', tra reset di fabbrica, aggiornamento lista canali, e ricerca automatica dei canali... :ymblushing: non mi appare più la voce "Server Setup" nel menu X( , ho cercato su internet, ma non ho trovato molto, solo di riattivare l'emulatore con "MENU" -> "0" , o sui post più vecchi "MENU" -> "2580" ma nessuno dei 2 metodi funge... Ho effettuato anche diversi tentativi, provando a caricare anche la 4.19, ma niente... suggerimenti? Grazie. ;)
Per attivare/disattivare l'emulatore premere dal telecomando il tasto Menu e poi il tasto 0.
Per le due voci: Menù _Intrattenimento_ 0
Oppure prova con 8888
ciao a tutti, a giorni mi deve arrivare un mediabox m2 hd, intanto mi sono scaricato il firm. qui presente c'è una procedura come installarlo inserendo solo la chiavetta usb, senza andare su menu ecc ecc
mess.v ha scritto:ciao a tutti, a giorni mi deve arrivare un mediabox m2 hd, intanto mi sono scaricato il firm. qui presente c'è una procedura come installarlo inserendo solo la chiavetta usb, senza andare su menu ecc ecc
Scompattare il file, copiarlo su una pendrive formattata FAT32, inserire la pen-drive nella porta usb del decoder.
Menu_Installazione_ Aggiornamento software_Selezionare il fw. da caricare_Premere OK
io ho caricato la versio di cui sopra, ed inizialmente non vedevo più nulla, quindi ho resettato tutto spento completamente .
poi ho riacceso e partendo dal reset di fabbrica ho riinstallato il 420CCCP, e tutto è tornato perfetto,associato alla lista canali che si trova nel forum funziona che è una meraviglia ;-)

Quindi eseguite tutti i passaggi con calma e vedrete che funziona tutto .. :))
Ciao Ragazzi una info: ma se io aggiorno il firmware fa semplicemente un upgrade oppure si devono inserire nuovamente i "parametri" ?
Salve,
Ahimè è capitato anche a me il fatto che il menu server setup è scomparso.
Ho provato le varie combinazioni con il telecomando:
Menu-0
Menu-8888
Ma nulla...cè qualche particolare da seguire.
Please help
Grazie
lucio8999 ha scritto:Ciao Ragazzi una info: ma se io aggiorno il firmware fa semplicemente un upgrade oppure si devono inserire nuovamente i "parametri" ?

Ti consiglio di fare poi un reset di fabbrica e poi rimettere tutti i parametri tu compresa la lista canali :)
lo messo 4.33 ef stessa cosa rtornato al 4.20

*** Messaggio aggiunto il 18-02-2015 20:06 ***

mi pui dire i me dati vado setup server rosso cancella ok per modficare pero non fa fare niente ce un altro pulsante grazie vedi se mi aiuti
blok note rinomina so***m.key.. fai copia e incolla della c..., e manda al decoder tramite usb come faresti con una so***m normale, vai su server set up e attiva salva e buona notte ciao

@Lucesat Ma non c'è nessuna offesa, avv[…]

@Nemoxyz dopo anni ho ripreso questo decode[…]

@kenuser a che ne dica @cb900f noi abbiamo […]

ora mi prendo una pausa ;) serie è complica[…]