Sezione dedicata ai decoder Openbox V8, Combo, Pro, S12, S9, X5, X3
FINE SUPPORTO
FINE SUPPORTO
salve a tutti gli amici di questo forum, ho un problema con il mio decoder openbox s 10 stamattina si è spento e non riesce ad accendersi, non so se è un problema di firmware o si è danneggiato, come fare per rianimarlo, qualcuno mi può dare la procedura #:-s
Il problema quando ti capita qualcosa del genere è la disponibilità  di una porta RS232 sul computer dove collegare il cavo null modem per poter riflashare il decoder.

Ora come ora quasi nessun PC monta più la suddetta porta e non tutti gli adattatori sono ben digeriti dal flasher...

ciao
clou
Cosa vuoi dire con "non riesce ad accendersi" ?

Sul display compare la scritta On e poi Boot ?

A me per esempio ieri sera l'ho acceso dal pulsante sul retro ed ha iniziato a lampeggiare la scritta On. L'ho aperto ed ho notato che è partita la scheda onboard dell'alimentazione (probabilmente sono andati un paio di condensatori che purtroppo non ho trovato ancora).
pisellino se non si accende vuol dire che è partito un condensatore della scheda di alimentazione fallo cambiare magari sostituiscilo con uno a voltaggio più alto.
...credo che ti riferisci all'amperaggio e non al voltaggio (che deve essere sempre di 12 volt) ^_^
Comunque io ho sostituito 2 condensatori sulla scheda di alimentazione ed ho risolto. Il problema è dovuto alla qualità  dei condensatori che con il tempo (a me sono passati più di 2 anni) non reggono più . In realtà  uno solo sembrava "scoppiato", ma li ho cambiati entrami ugualmente.
L'Openbox S9 non ha alimentatore esterno, ma è interno. Per cui se danneggiata, va riparata la scheda di alimentazione interna.
Viaccess su edision piccollo

Ciao, ho anche un vecchio edision argus mini 2 i[…]

Zgemma H9 COMBO S2 / T2 4K

@mikyjordan no problem , era mio compito scrive[…]

@Roger777 l'errore sta nel costruire il wget […]

decoder hitube combo 4k

@axel79 a quanto pare non è un clone &eg[…]