Show
Sezione dedicata ai decoder Ferguson Ariva 150 - 152 - 1xx
Ho comprato da qualche mese questo decoder collegato con TP-Link wi-fi networrk tramite lan, ma spesso lo devo spegnere con il tasto posteriore perchè perde la connessione.
Ho provato molti firmware ma con esito negativo.
Spero in un vostro aiuto.
Grazie
Perdonami ma sono costretto a chiederti qualche delucidazione in quanto non è ben chiario quello che volevi intendere:
redifante ha scritto:..."collegato con TP-Link wi-fi networrk tramite lan"...
Volevi dire che lo stai usando con un dongle USB WiFi della TP-Link? Oppure che stai usando un Access Point TP-Link come client WiFi e lo hai collegato alla porta LAN? Oppura ancora che semplicemente lo usi via cavo LAN collegato ad un modem/router TP-Link WiFI?

E' importante essere chiari altrimenti come possiamo aiutarti?
E' collegato tramite porta Lan con un Espansore di rete, cioè Tp-Link Wifi network che si collega alla corrente e si connette con il router di casa che sta in un'altra stanza
Aspetta non è chiaro nemmeno ora, stai usando un Extender WiFi o un PowerLine con WiFi? Nel primo caso può capitare ed è decisamente meno affidabile di PoweLine con o senza WiFi, se non sai cosa stai usando dimmi la sigla o se preferisci il modello che hai acquistato che così ti posso dare informazioni supplementari, visto che è un TP-Link il codice del modello è quello che inizia per TL-qualcosa...
Spiacente non averti potuto rispondere prima ma sono rientrato solo ora, ad ogni modo quello che sta usando è un range extender puro, in pratica non fa altro che prendere il segnale wifi e ripetertelo (oltre che rendertelo disponibile sulla porta lan integrata) ed utilizza la presa di corrente solo per l'alimentazione (e quindi non per trasportare la lan a mezzo di onde convogliate, per comprenderci non è provvisto della tecnologia powerline).

A questo punto se, come dici, perde la connessione, è più probabile che il problema non sia dovuto al decoder ma invece è più facile che il difetto sia dovuto al segnale wifi che gli arriva che magari è debole o disturbato da altri segnali wifi nelle vicinanze che usano lo stesso canale.
L'unica cosa che puoi provare senza voler spendere soldini è cercare un canale libero da altri segnali per migliorare la ricezione (ed impostarlo sul router) o, in alternativa, sarai costretto a sostituirlo con un normale access point configurato come client wifi ma magari dotato di una coppia o più antenne per recuperare qualche db di ricezione o, ancora meglio, sostituirlo con un kit powerline.
Si, non è altro che un ripetitore di segnale che lo prende dal route che ho in cucina.
Sto avendo il problema con questo powerline, in realtà  ne un altro che ho configurato da un amico e non dà  questi problemi.
A questo punto siccome lo comprato in questi giorni, lo restituisco.
Spero che me lo cambiano.
Comunque un grazie per la tua disponibilità .
redifante ha scritto:Si, non è altro che un ripetitore di segnale che lo prende dal route che ho in cucina.
Sto avendo il problema con questo powerline, in realtà  ne un altro che ho configurato da un amico e non dà  questi problemi.
A questo punto siccome lo comprato in questi giorni, lo restituisco.
Spero che me lo cambiano.
Comunque un grazie per la tua disponibilità .
Apetta è proprio quello che cercavo di farti capire, questo non è un powerline! Quello che hai acquistato è un Range Extender per wifi ed il problema sembra essere dovuto al segnale wifi debole o disturbato da altre wifi sullo stesso canale, se proprio puoi sostituirlo a questo punto approfittane e cambia del tutto tecnologia, fattelo sostituire con un normalissimo kit powerline, tanto il costo del kit dovrebbe essere bene o male quasi lo stesso, anzi forse il kit potrebbe costarti anche qualche euro in meno...

tipo?

Monta openATV 6.2 @Lavdes91 con serviceapp imp[…]

Problema uscita Audio SPDIF

Ho acquistato il decoder un paio di mesi fa ed ora[…]

Salute Ho incluso qui quazzi tutto per che hanno f[…]