Sezione dedicata ai decoder Ferguson Ariva 150 - 152 - 1xx
FINE SUPPORTO Ferguson Ariva 102 / 103 / 152
FINE SUPPORTO Ferguson Ariva 102 / 103 / 152
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
Salve ragazzi, chi mi può aiutare? sono stressato , sono 2 giorni che cerco di poter riattivare il mio 'Ariva 150 combo' e nonostante tutti gli argomenti letti non va'.
Ho cancellato tutti i canali per fare poi un mio bouquet personale ma poi non ricordo bene se ho pigiato un tasto tipo reset o qualcosa che riordinava tutto in default , ho atteso la riaccensione del dec e sul display è venuta fuori questa scritta : (A S H)
da quel momento non sono più riuscito ad accedere neanche con cavetto porta com ecc..
Grazie dell' aiuto
Guida all'acquisto
CIAO HAI PROVATO HA RIANIMARLO CON tools ariva ferguson
Tipo di file: rar Ariva_EeromUpgrade_Editor_AiO.7z.rar‎ (2.89 MB)

*** Messaggio aggiunto il 30-06-2014 13:15 ***

questa e la procedura se hai problema avvisami
EromUpgrade per Ariva Feruson 150, 152, 250, 252 e cloni come esempio alma2300
scompattate e mettete all'interno della cartella un firmware per il vostro dec poi seguite la procedura
1° un pc con seriale funziona al 100% (oppure un adattatore funzionante usb seriale che spesso hanno problemi)
2° il programma eromupgrate 3606
3° un cavo incrociato detto nullmodem
se hai tutto ciò spegni da dietro il dec lancia il programma eromupgrate(con all'interno un firmware,spunti botloader e accendi il dec...attendere la fine della programmazione,cliccare su avanti per ultimo fine e il dec si ravvierà  automaticamente
Ho fatto come dici ma non si vede caricare nulla c'è una schermata con scritto 'attendo stb' o roba simile come se non trovasse alcun dec, ho provato a cambiare porta e chiaramente non la riconosce perchè il pc ha come porta com la n. 1.
è strano sembra che il dec sia bloccato, è mai possibile?
come faccio a saper se è null modem, ho notato che è femmina/femmina, poi ne ho altri maschio/femmina ma come riconoscelo
Ecco se non lo sai neanche tu a cosa lo utilizzavi come fai a dire che non va :) prova a smontare un lato e Guarda lo.schema su ripristino skybox che c sono le istruzioni per crearlo

Inviato dal mio HTC One utilizzando Tapatalk
Ok dammi tempo, sono nuovo non so nemmeno cosa significhi per andare su Skybox, mi potresti darmi dettagli più pratici?
mauro2158 ha scritto:Ok dammi tempo, sono nuovo non so nemmeno cosa significhi per andare su Skybox, mi potresti darmi dettagli più pratici?
qui cè la guida come creare un cavo nullmodem o bene o male te lo modifichi quello che hai. al max se non sei esperto di fare queste cose, compratelo ma deve ESSERE nullmodem.

viewtopic.php?t=1328
Manu, avevi ragione, con calma questa sera mi sono smontato le parti dello spinotto null modem che fortunatamente sono quelli ad incastro e non fusi, ho controllato i pin che in base allo schema trovato nei post non erano in linea, ho notato che il 2° e 3° pin non sono incrociati e ho risistemato il tutto con il saldatore ecc., ho fatto partire il programma Ferguson ed è tornato tutto ok.
Ti ringrazio per aver insistito
Grazie, spero che questa discussione sia utile per altrui
mauro2158 ha scritto:Manu, avevi ragione, con calma questa sera mi sono smontato le parti dello spinotto null modem che fortunatamente sono quelli ad incastro e non fusi, ho controllato i pin che in base allo schema trovato nei post non erano in linea, ho notato che il 2° e 3° pin non sono incrociati e ho risistemato il tutto con il saldatore ecc., ho fatto partire il programma Ferguson ed è tornato tutto ok.
Ti ringrazio per aver insistito
Grazie, spero che questa discussione sia utile per altrui
perfetto.. basta un po di pazienza e si risolve tutto :)
Buongiorno a tutti, anche io ho acquistato il mitico Ferguson Ariva 150 Combo HD e mi sono subito golosamente cimentato nell'aggiornargli il firmware, sarà  la foga, sarà  la stupidità , sarà  che mi ero documentato poco ma ho commesso qualche sciocchezza :ymblushing: :
1) non ho usato il vostro firmware + lista canali ma uno trovato altrove che parlava di ariva 150 ma evidentemente non era giusto
2) alla domanda il file .bin non corrisponde invece di fermarmi ho dato ok
3) ho fatto altre cose senza seguire l'installazione e quando son tornato mi è venuta fuori una schermata che non ho annotato ma che diceva display non compatibile su sfondo nero che non finiva più
4) non contento ho spento il ricevitore senza aver capito se era finito l'aggiornamento
in sostanza penso di avere fatto tutto quello che potevo per uccidere il ricevitore salvo metterlo in una vasca colma d'acqua.
risultato: il box all'accensione non da più nemmeno il display dove visualizza menu o l'ora.
Disperato ho seguito tutti i vostri consigli e guide per fare il ripristino con erom e firmware originale del produttore ma senza risultato, ho provato con 2 pc diversi, con 2 cavi diversi, ho provato a cambiare firmware, ho provato a fare accendi e spegni anche al check della com ma nulla di fatto.
La cosa strana è che ha ancora un barlume di vita in quanto quando lo accendo dopo aver lanciato l'upgrade del firmware da il done.
Avete per caso qualche idea in merito o posso seppellire il decoder ed acquistarne un altro?
i primi 50 tentativi li ho fatti così ma non funge putroppo, leggevo da qualche parte che potrebbe essersi fuso un condensatore ma in tal caso darebbe comunque il done?
non c'è un modo alternativo per fare un ripristino, anche aprendolo? altra cosa strana è che fra i numerosi tentativi una volta mi si è anche accesa una lucetta delle 2 situata nella porta ethernet, il decoder prima delle modifiche firware funzionava ma magari ne ho beccato uno pakkato oltre ad avergli fatto di tutto e non accetta ripristino...
alla fine della procedura mi da sempre opening serial port is failed uno dei 2 cavi è db9f to db9f 6ft 1.8m

*** Messaggio aggiunto il 09-09-2014 18:36 ***

Aggiornamento: ho provato un 3° cavo e non cambia nulla. ho provato a comporre un cavo come da indicazioni guida ripristino skybox f3 e non mi da nemmeno il done.
Cortesemente avete qualche altra idea?

*** Messaggio aggiunto il 09-09-2014 20:54 ***

aggiornamento: ok ragazzi questa volta ho usato il vostro firmware Lista+FW Ferguson150 09-09-2014 [WAKEMEUPVer] New(1.26b5) su un decoder nuovo di pacca nemmeno toccato, ho applicato l'upgrade ed è andato in ash direttamente e senza passare dal via.
cortesemente prima di distruggerne un altro potreste darmi una dritta e dirmi dove sbaglio o come devo procedere?
grazie mille in anticipo

*** Messaggio aggiunto il 09-09-2014 21:17 ***

aggiornamento: anche provando la procedura di ripristino con i vari cavi su quello in ash continua a darmi serial port failed... ho verificato la porta sul pc ed è aperta continua a dare done quando lo accendo... quello vecchio adesso non da più nemmeno il done...

*** Messaggio aggiunto il 10-09-2014 19:08 ***

ringrazio mugeene effettivamente per quanto riguarda il secondo decoder ha funzionato il fatto di tornare a spegnerlo e riaccenderlo nel momento in cui fa il check dopo il done. sembra un problema che si stà  diffondendo, consiglierei di aggiornare la guida con questo passaggio.
ciao

ma dire che non è cambiato nulla è[…]

Uhmm corvo, ma dove le trovo le liste webtv?? m[…]

@ATLAS#8486 bene bene! si in sezione dedicata a[…]

@scorpione1506 già dato questo parere ne[…]