Sezione dedicata ai decoder Ferguson Ariva 250 - 252 - 2xx
FINE SUPPORTO Ferguson Ariva 250
FINE SUPPORTO Ferguson Ariva 250
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
  • Avatar utente
Salve a tutti. Ho un 252 combo con firmware v1.25B4. Volevo fare l'aggiornamento al V1.26B3 scaricato dal sito del produttore (eb1146d4A252Combo_20140428_V1.26B3) ma l'upgrade col file .abs non inizia e compare il messaggio: "File BIN non corrispondente, Vuoi comunque fare upgrade?".
Qualcuno mi può aiutare? Grazie
Guida all'acquisto
abila ha scritto:Salve a tutti. Ho un 252 combo con firmware v1.25B4. Volevo fare l'aggiornamento al V1.26B3 scaricato dal sito del produttore (eb1146d4A252Combo_20140428_V1.26B3) ma l'upgrade col file .abs non inizia e compare il messaggio: "File BIN non corrispondente, Vuoi comunque fare upgrade?".
Qualcuno mi può aiutare? Grazie
Una volta mi è capitato con un 252 nel caricare un fw.pacth. (file bin non corrispondente)
A mio rischio ho comunque proceduto a fare l'aggiornamento e mi è andata bene
Gazie della risposta corvo18, ho posto il problema anche alla ferguson, vediamo se e cosa rispondono.
Ho appena aggiornato un ferguson com fw patch mi usciva lo stesso messaggio di avviso, è andato tutto bene
ciao, vorrei aggiornare anche io il 252 appena arriva, questo messaggio quindi esce sempre? anche con i fw originali?
E' successo anche a me durante il caricamento di un fw originale sul 150, alla fine e' andata liscio come l'olio.
Salve mi e' capitato che dopo averlo aggiornato con l'ultima versione pubblicata su questo sito non mi escono le informazione dei canali tipo titolo del film ecc.
Se spengo e riaccendo il decoder con tasto posteriore al decoder escono le informazioni ma appena spengo il decoder in standby(da telecomando) quando riaccendo non escono di nuovo le info dei canali....
C'e ' una soluzione?
Grazie 1000
7bellezze » 37 minuti fa ha scritto:Salve mi e' capitato che dopo averlo aggiornato con l'ultima versione pubblicata su questo sito non mi escono le informazione dei canali tipo titolo del film ecc.
Se spengo e riaccendo il decoder con tasto posteriore al decoder escono le informazioni ma appena spengo il decoder in standby(da telecomando) quando riaccendo non escono di nuovo le info dei canali....
C'e ' una soluzione?
Grazie 1000
Ho appena provato a fare quello che dici, e funziona regolarmente.
Riprova a mandare il backup con Allcode+Bootloader
Prova a fare in questo modo :

1) salvati il backup.abs su una pennetta
2) esegui il ripristino delle impostazioni di fabbrica e rimetti i dati, lingua, rete etc
3) spegni il decoder dal telecomando per memorizzare i dati
4) ripristina SOLO la lista canali dal backup
5) Facci sapere se funziona
come si fa a ripristinare le impostazioni di fabbrica sul avira 252 combo grazie
Amiko Viper 4k v20

Buon decoder, comprato un paio di mesi fa. L'unica[…]

grazie per la risposta molto rapida; mi sono ricor[…]

qviart lunix configurazione

@lavezzij il package settings è valido p[…]

@Rickymeo premesso ceh sei off topic con questo[…]