Show
Sezione dedicata ai decoder Ferguson Ariva 150 - 152 - 1xx
Installato dapprima un firmware per ferguson 150 trovato in rete, non mi piaceva e ho messo firmware manutek ma mi è andato in ash, risistemato con cavo null modem e fimware originale dopodiche reinstallato firmware manutek ma ogni 5 minuti si spegne e riaccende da solo. E ancora in garanzia, è il caso di spedirlo indietro o si può far qualcosa? grazie
Credo che sei il primo che si sta lamentando di questa release manutek x ferguson 150, fai controllare per bene il decoder. Comunque prova anke la release di @corvo 18 e vedi se ti va in crash o si riavvia di continuo
io proverei ad togliere gli aggiornamenti automatici e metterli in manuale
Il difetto era hardware, nulla a che vedere con firmware o impostazioni. Ad ogni modo ho in stallato l'ultimo B9 e trovo miglioramenti
...anche a me si spegne.....Ho cercato di aggiornare il firmware dalla v 1.24 alla v1.26 cioe ultima release....ma non riuscito a caricarla...poi rimesso a posto come precedente e da allora mi da questo problema che si spegne da solo.
Grazie,cosa ci sta da fare?????
Se si spegne da solo è segno che l'alimentazione collassa scendendo oltre un certo livello di volt, grosso carico causato magari da una pennetta usb o mentre stai vedendo un film in hd che impegna il processore, di conseguenza il processore se non ha quei 5 volt si spegne da solo e fa riavviare il decoder. Se sta in garanzia fallo risistemare dalla casa altrimenti un tecnico tv non ha problemi ad aggiustarlo
Nel mio caso era un problema hardware, nulla a che vedere con i firmware. Ad ogni modo è sempre una caccavella di decoder :)

@Nemoxyz Grazie della risposta molto dettagli[…]

avevo openatv e usavo putty senza problemi, inseri[…]

Edision Osmini bloccato

@Nemoxyz grazie per la risposta, quello da te […]

Informazioni su dm800se HD

@maxcondor il decoder deve essere spento coll[…]