Show
Sezione dedicata ai decoder Skybox F3 - F5
FINE SUPPORTO
salve ho uno skybox f3 normale che si riavvia di continuo 0/100, la guida di ripristino qualche mese fa mi è stata di aiuto è funziona perfettamente. Adesso mi trovo nella stessa situazione, stavolta però non riesco. Premetto che nella fase 3 di installazione del firmware (già installato in passato) sono dovuto uscire dall'installazione per evitare lo spegnimento del pc. ho riprovato più volte con diversi firmware......niente da fare.
E perché dovrebbe spegnersi il PC durante l'operazione di ripristino? Provato con un altro?
mi sono espresso male, sono uscito la prima volta perchè si stava aggiornando e mancava meno di un minuto al riavvio.
successivamente ho terminato l'operazione piu e piu volte con xp e win 7, e diversi firmware ma non riesco a ripristinarlo.
ho provato anche a mettere l'ultima lista quella di giugno. dovrò settare la porta com???le impostazioni della porta com del mio pc sono: parità pari; bit per secondo115200; bit dati 8; bit stop 1 flusso nessuno.
ok le impostazione le ho lasciate, porto a termine l'operazione ma continua a riavviarsi.
hai un file .abs che potrebbe aiutarmi, magari i backup che ho fatto non vanno.
Puoi usare un normale file del sito... quello con la lista di luglio va bene... sei sicuro di aver preso quello corretto e non quello di un clone o viceversa?
si ho preso quello giusto, ho provato anche quello da sito ufficiale ma niente. Scusami ma ho visto che ci sono diversi eromupgrade un consiglio su quale usare? eromupgrade 8mflash; eromupgrade3601.
Devi scaricare questo F3_X3_M3_Q3_RS232_UpgradeTool.zip tramite questa pagina ---->
Come firmware puoi utilizzare quello del nostro sito come ti ho spiegato e segui la guida passo passo viewtopic.php?t=14411
sto notando che con la versione di gennaio e marzo riesco ad arrivare 0/100 con questa di luglio e con il programma che mi hai indicato arriva 0/95 e poi si riavvia. Non so proprio
Strano... il firmware è uguale sia nella release di gennaio che in quella di luglio. 0460 giusto? Se hai un F3 originale la versione firmware è questa. Per cui se dovessi risolvere con quella di gennaio va bene ugualmente... tanto per il momento ti serve solo per "riportare in vita" il decoder e poi aggiornare normalmente tutte le volte che vorrai tramite una chiavetta usb... quindi una volta che hai ripristinato e riesci a farlo avviare scaricati solo la lista canali aggiornata a luglio e aggiorni solo la lista canali (spuntanto NO su Keep DBS and Setting).
Certo bisognerebbe anche che mi spiegassi come hai fatto a briccarlo così eviti in futuro di ripetere l'errore... perché ho l'impressione che sbagli file... e ricorda che per aggiornare il decoder bisogna farlo da usb e non usare il tool che ti ho linkato oggi pomeriggio... quello serve solo in casi estremi di decoder bloccato
si non ho mai usata la tools,solo qualche mese fa, però al terzo tentativo si è messo in funzione con il firmware di gennaio, non so proprio come si sia briccato in entrambi i casi la sera l'ho lasciato funzionante e la mattina seguente :-o :-o :-o . sto pensando di briccarlo volontariamente togliendo corrente mentre si sta aggiornando oppure di caricare una lista per i modelli cloni anche se non li ho mai usati. Sto perdendo le speranze.

*** Messaggio aggiunto il 06/07/2015, 18:33 ***

siiiiiiiiiiiiiii ci siamo, con il firmware 460 va bene io ho usato quello di gennaio, comunque la guida è perfe tta come gia detto in passato, questa volta ho smontato il decoder e dalla scheda madre ho tolto tutte le periferiche che non mi servivano, (lettore di scheda, hdmi, e tutto ciò che non serviva), ho rifatto la procedura e come per magia si accende. Non lo ho ancora collegato alla tv spero di non aver rotto niente.
Se posso metto una foto del decoder.
Un ringraziamento speciale a GiuArc
:-D :-D :-D
Siamo qui appositamente per darvi una mano ;-) Ti raccomando però, d'ora in poi carica solo firmware originali! Sono già aggiornati con le rispettive liste e non dovrai fare altro.

Spostato in sezione corretta dove si parla di skin[…]

@Derek evita aggiornamenti online potrebbero […]

problemi epg importer

@drakula77 se è per qst anche la openp[…]

https://i.imgur.com/62jKYYX.png Con grande ramm[…]