Sezione dedicata ai decoder Skybox F3S - F5S
FINE SUPPORTO
Carlitos80 ha scritto:Ciao ragazzi, sono nuovo del forum. Anche io ho il problema che si blocca ed è nato quando ho aggiornato tramite il software lan_tool. Dove posso scaricare il firmware giusto?
Grazie
Vai nella sezione download per F5s e scarica i due file, uno dei due dovrebbe andare, dipende se hai un clone o un modello originale.. ma non aggiornare mai tramite il lan tool perchè ha causato dei problemi a molti, ti dirò di più , ad alcuni ha anche briccato il decoder e poi per rianimarlo ti serve il cavo seriale, usa solo una chiavetta USB formattata in FAT32.
supercicciosat ha scritto:quel firmware è stato il frutto di dure trattative in cina!! :-) ma si può solo utilizzare con cavo null modem, quindi niente usb!!! e credo che questo problema del blocco del ricevitore con cavo dell'antenna collegato, sia causato dall'utilizzo del software lan_tool. Quindi evitate di utilizzarlo!!!!! utilizzate solo usb!
Potrei avere anch'io il firmware in questione, ho anch'io un f5s capriccioso. Grazie anticipatamente
tubo74 ha scritto:
supercicciosat ha scritto:quel firmware è stato il frutto di dure trattative in cina!! :-) ma si può solo utilizzare con cavo null modem, quindi niente usb!!! e credo che questo problema del blocco del ricevitore con cavo dell'antenna collegato, sia causato dall'utilizzo del software lan_tool. Quindi evitate di utilizzarlo!!!!! utilizzate solo usb!
Potrei avere anch'io il firmware in questione, ho anch'io un f5s capriccioso. Grazie anticipatamente
Devi prendere quello x f5s usb error di agosto


Inviato dal mio iPad utilizzando Tapatalk
Ciao ragazzi,sono qui per chiedere il file da 8mb per resettare il mio skybox f5s originale.
Sto spulciando tutto il web ma senza trovarlo.
Ho aperto una nuova discussione con la stessa problematica spero possiate aiutarmi.
Ciao daniele,quello cè lo ho..mi sembra di aver capito che servirebbe un firmware da 8mb.
sto provando e riprovando con diversi firmware sia originali e sia quelli del forum moddati,ma sempre con esito negativo.
Carica tutto,parte,si vede per circa 30 sec e poi ghiaccia definitavemente.
salve a tutti ,sono nuovo del forum, pure io ho riscontrato dei problemi sul mio Memobox f5s. Adesso quando accendo il decoder carica tutto 100% ma al momento che arriva l'immagine dopo circa 10 secondi si blocca e non posso cambiare canale. Posso solo staccar la presa dal decoder e spengnere. Qualcuno può aiutarmi?? Grazie.
bardinter ha scritto:salve a tutti ,sono nuovo del forum, pure io ho riscontrato dei problemi sul mio Memobox f5s. Adesso quando accendo il decoder carica tutto 100% ma al momento che arriva l'immagine dopo circa 10 secondi si blocca e non posso cambiare canale. Posso solo staccar la presa dal decoder e spengnere. Qualcuno può aiutarmi?? Grazie.
Prova a staccare il cavo sat e vedi se si blocca, altrimenti usa la procedura di ripristino


Inviato dal mio iPad utilizzando Tapatalk
Salve provate ad aggiornare firmware e file di configurazione e liste canali con lantool tenendo il decoder in stendby
stesso problema. aggiornato firmware con l'ultima disponibile sul sito e il decoder si blocca se lascio il cavo antenna collegato.
provo con la procedura di recovery.

*** Messaggio aggiunto il 12-12-2014 12:16 ***

Ragazzi. Devo aggiornarvi sulla situazione.
Ha ragione giubari.
Si tratta proprio di un errore su uno dei file da lui descritti. Il mio adesso funziona senza freeze e senza la necessità  di reinstallare firmware vari e/o recovery varie.
ciao

aiuto, ho seguito la procedura, part il boot con l[…]

Recupero Sunray4 HD se

@Nemoxyz si questo è l’ultimo te[…]

La soluzione esiste !! devi riceuperarlo cos&igra[…]

@Ragarr funziona perfettamente se ti esce la p[…]